薇晓朵技术论坛 版块列表 搜索 'Modern' 的搜索结果

开始新搜索?

如果未找到相关内容,请试试再次搜索!

正在查看 4 结果:1-4 (共 4 个结果)
  • 作者
    搜索结果
  • 诗语诗语
    管理员
    文章数量:5563

    这些主题有一部分是我们预留的打算做二次测试的,然后还有些是 WordPress 轻量主题,因为第一批是测试了 3000 多款主题,挑选剩下的这 160 多款, 减去轻量主题剩下的大概有 8、90 款需要做二次测试。

    这里先公布下列表,有需要的可以自己去后台搜索下载。

    这里是纯列表,其他的信息会在二次测试完毕后进行补充,暂时就这样吧。

    诗语诗语
    管理员
    @feibisi
    文章数量:5563

    完整的运行命令,说是安装完了,但前台依旧保持问题状态,估计是 PHP 版本问题。

    [root@iZ2ze9uvvifcdmfztcmwrpZ ~]# cd /www/wwwroot/yingxiao.feibisi.com
    [root@iZ2ze9uvvifcdmfztcmwrpZ yingxiao.feibisi.com]# composer install
    Loading composer repositories with package information
    Installing dependencies (including require-dev) from lock file
    Package operations: 181 installs, 0 updates, 0 removals
      - Installing mtdowling/jmespath.php (2.4.0): Downloading (100%)
      - Installing psr/http-message (1.0.1): Downloading (100%)
      - Installing guzzlehttp/psr7 (1.4.2): Downloading (100%)
      - Installing guzzlehttp/promises (v1.3.1): Downloading (100%)
      - Installing guzzlehttp/guzzle (6.3.0): Downloading (100%)
      - Installing aws/aws-sdk-php (3.80.1): Downloading (100%)
      - Installing clue/stream-filter (v1.4.0): Downloading (100%)
      - Installing symfony/filesystem (v2.8.34): Downloading (100%)
      - Installing symfony/config (v2.8.34): Downloading (100%)
      - Installing debril/rss-atom-bundle (v2.4.3): Downloading (100%)
      - Installing symfony/polyfill-mbstring (v1.7.0): Downloading (failed)
    Downloading (100%)
      - Installing doctrine/lexer (v1.0.1): Downloading (100%)
      - Installing doctrine/inflector (v1.1.0): Downloading (100%)
      - Installing doctrine/collections (v1.4.0): Downloading (100%)
      - Installing doctrine/cache (v1.5.4): Downloading (100%)
      - Installing doctrine/annotations (v1.2.7): Downloading (100%)
      - Installing doctrine/common (v2.5.3): Downloading (100%)
      - Installing symfony/doctrine-bridge (v2.8.34): Downloading (100%)
      - Installing doctrine/doctrine-cache-bundle (1.3.2): Downloading (100%)
      - Installing symfony/translation (v2.8.11): Downloading (100%)
      - Installing symfony/templating (v2.8.34): Downloading (100%)
      - Installing symfony/stopwatch (v2.8.34): Downloading (100%)
      - Installing symfony/security (v2.8.46): Downloading (100%)
      - Installing symfony/security-acl (v2.8.0): Downloading (100%)
      - Installing symfony/property-access (v2.8.34): Downloading (100%)
      - Installing symfony/polyfill-util (v1.7.0): Downloading (100%)
      - Installing paragonie/random_compat (v2.0.11): Downloading (100%)
      - Installing symfony/polyfill-php70 (v1.7.0): Downloading (100%)
      - Installing symfony/polyfill-php56 (v1.7.0): Downloading (100%)
      - Installing ircmaxell/password-compat (v1.0.4): Downloading (100%)
      - Installing symfony/polyfill-php55 (v1.7.0): Downloading (100%)
      - Installing symfony/polyfill-php54 (v1.7.0): Downloading (100%)
      - Installing symfony/http-foundation (v2.8.44): Downloading (100%)
      - Installing symfony/event-dispatcher (v2.8.34): Downloading (100%)
      - Installing psr/log (1.0.2): Downloading (100%)
      - Installing symfony/debug (v2.8.34): Downloading (100%)
      - Installing symfony/http-kernel (v2.8.34): Downloading (100%)
      - Installing symfony/routing (v2.8.34): Downloading (100%)
      - Installing symfony/finder (v2.8.34): Downloading (100%)
      - Installing symfony/dependency-injection (v2.8.34): Downloading (100%)
      - Installing symfony/polyfill-apcu (v1.7.0): Downloading (100%)
      - Installing symfony/class-loader (v2.8.34): Downloading (100%)
      - Installing symfony/asset (v2.8.34): Downloading (100%)
      - Installing symfony/framework-bundle (v2.8.34): Downloading (100%)
      - Installing symfony/console (v2.8.34): Downloading (100%)
      - Installing jdorn/sql-formatter (v1.2.17): Downloading (100%)
      - Installing doctrine/dbal (v2.5.13): Downloading (100%)
      - Installing doctrine/doctrine-bundle (1.6.13): Downloading (100%)
      - Installing doctrine/data-fixtures (v1.2.1): Downloading (100%)
      - Installing doctrine/doctrine-fixtures-bundle (2.3.0): Downloading (100%)
      - Installing symfony/yaml (v2.8.34): Downloading (100%)
      - Installing doctrine/migrations (v1.2.2): Downloading (100%)
      - Installing doctrine/doctrine-migrations-bundle (1.1.1): Downloading (100%)
      - Installing doctrine/instantiator (1.0.5): Downloading (100%)
      - Installing doctrine/orm (v2.5.14): Downloading (100%)
      - Installing symfony/options-resolver (v2.8.34): Downloading (100%)
      - Installing symfony/intl (v2.8.34): Downloading (100%)
      - Installing symfony/polyfill-intl-icu (v1.7.0): Downloading (100%)
      - Installing symfony/form (v2.8.34): Downloading (100%)
      - Installing egeloen/ordered-form (3.0.0): Downloading (100%)
      - Installing egeloen/ordered-form-bundle (3.0.0): Downloading (100%)
      - Installing symfony/security-bundle (v2.8.46): Downloading (100%)
      - Installing friendsofsymfony/oauth2-php (1.2.2): Downloading (100%)
      - Installing friendsofsymfony/oauth-server-bundle (1.5.2): Downloading (100%)
      - Installing willdurand/negotiation (1.5.0): Downloading (100%)
      - Installing willdurand/jsonp-callback-validator (v1.1.0): Downloading (100%)
      - Installing friendsofsymfony/rest-bundle (1.8.0): Downloading (100%)
      - Installing composer/ca-bundle (1.1.0): Downloading (100%)
      - Installing maxmind/web-service-common (v0.5.0): Downloading (100%)
      - Installing maxmind-db/reader (v1.2.0): Downloading (100%)
      - Installing geoip2/geoip2 (v2.8.0): Downloading (100%)
      - Installing giggsey/locale (1.4): Downloading (100%)
      - Installing ip2location/ip2location-php (7.2.5): Downloading (100%)
      - Installing jbroadway/urlify (1.1.0-stable): Downloading (100%)
      - Installing jms/metadata (1.6.0): Downloading (100%)
      - Installing phpoption/phpoption (1.5.0): Downloading (100%)
      - Installing jms/parser-lib (1.0.0): Downloading (100%)
      - Installing phpcollection/phpcollection (0.5.0): Downloading (100%)
      - Installing jms/serializer (1.11.0): Downloading (100%)
      - Installing jms/serializer-bundle (1.5.0): Downloading (100%)
      - Installing joomla/string (1.4.1): Downloading (100%)
      - Installing joomla/filter (1.2.0): Downloading (100%)
      - Installing joomla/uri (1.1.1): Downloading (100%)
      - Installing knplabs/gaufrette (0.2.0): Downloading (100%)
      - Installing knplabs/knp-menu (2.3.0): Downloading (100%)
      - Installing knplabs/knp-menu-bundle (v2.2.1): Downloading (100%)
      - Installing pda/pheanstalk (v3.1.0): Downloading (100%)
      - Installing leezy/pheanstalk-bundle (3.2.3): Downloading (100%)
      - Installing robrichards/xmlseclibs (3.0.1): Downloading (100%)
      - Installing lightsaml/lightsaml (1.3.3): Downloading (100%)
      - Installing lightsaml/symfony-bridge (1.0.4): Downloading (100%)
      - Installing lightsaml/sp-bundle (1.0.5): Downloading (100%)
      - Installing giggsey/libphonenumber-for-php (8.8.11): Downloading (100%)
      - Installing misd/phone-number-bundle (v1.3.2): Downloading (100%)
      - Installing mrclay/minify (2.2.0): Downloading (100%)
      - Installing sensio/framework-extra-bundle (v3.0.12): Downloading (100%)
      - Installing noxlogic/ratelimit-bundle (1.11.1): Downloading (100%)
      - Installing oneup/uploader-bundle (1.9.2): Downloading (100%)
      - Installing php-amqplib/php-amqplib (v2.7.2): Downloading (100%)
      - Installing php-amqplib/rabbitmq-bundle (v1.14.2): Downloading (100%)
      - Installing php-http/message-factory (v1.0.2): Downloading (100%)
      - Installing php-http/promise (v1.0.0): Downloading (100%)
      - Installing phpoffice/phpexcel (1.8.1): Downloading (100%)
      - Installing mustangostang/spyc (0.6.2): Downloading (100%)
      - Installing piwik/device-detector (3.7.8): Downloading (100%)
      - Installing guzzle/guzzle (v3.9.3): Downloading (100%)
      - Installing rackspace/php-opencloud (v1.12.2): Downloading (100%)
      - Installing ramsey/uuid (3.7.3): Downloading (100%)
      - Installing sendgrid/php-http-client (3.8.0): Downloading (100%)
      - Installing sendgrid/sendgrid (6.0.0): Downloading (100%)
      - Installing symfony/process (v2.8.34): Downloading (100%)
      - Installing sensiolabs/security-checker (v4.1.7): Downloading (100%)
      - Installing sensio/distribution-bundle (v5.0.21): Downloading (100%)
      - Installing simshaun/recurr (v3.0.5): Downloading (100%)
      - Installing sonata-project/exporter (1.8.0): Downloading (100%)
      - Installing php-http/message (1.6.0): Downloading (100%)
      - Installing php-http/httplug (v1.1.0): Downloading (100%)
      - Installing php-http/discovery (1.4.0): Downloading (100%)
      - Installing php-http/guzzle6-adapter (v1.1.1): Downloading (100%)
      - Installing sparkpost/sparkpost (2.0.3): Downloading (100%)
      - Installing stack/builder (v1.0.5): Downloading (100%)
      - Installing stack/run (v1.0.1): Downloading (100%)
      - Installing psr/simple-cache (1.0.0): Downloading (100%)
      - Installing psr/cache (1.0.1): Downloading (100%)
      - Installing symfony/cache (v3.4.4): Downloading (100%)
      - Installing symfony/dotenv (v3.4.4): Downloading (100%)
      - Installing symfony/expression-language (v2.8.34): Downloading (100%)
      - Installing monolog/monolog (1.23.0): Downloading (100%)
      - Installing symfony/monolog-bridge (v2.8.34): Downloading (100%)
      - Installing symfony/monolog-bundle (v3.3.0): Downloading (100%)
      - Installing swiftmailer/swiftmailer (v5.4.9): Downloading (100%)
      - Installing symfony/swiftmailer-bundle (v2.6.7): Downloading (100%)
      - Installing symfony/validator (v2.8.34): Downloading (100%)
      - Installing twilio/sdk (4.12.1): Downloading (100%)
      - Installing willdurand/oauth-server-bundle (0.0.2): Cloning f7685479cd
      - Installing joomla/http (1.2.2): Downloading (100%)
      - Installing babdev/transifex (1.3.0): Downloading (100%)
      - Installing symfony/dom-crawler (v2.8.34): Downloading (100%)
      - Installing symfony/css-selector (v3.4.4): Downloading (100%)
      - Installing symfony/browser-kit (v2.8.34): Downloading (100%)
      - Installing sebastian/diff (1.4.3): Downloading (100%)
      - Installing sebastian/recursion-context (2.0.0): Downloading (100%)
      - Installing sebastian/exporter (2.0.0): Downloading (100%)
      - Installing sebastian/comparator (1.2.4): Downloading (100%)
      - Installing sebastian/version (2.0.1): Downloading (100%)
      - Installing sebastian/resource-operations (1.0.0): Downloading (100%)
      - Installing sebastian/object-enumerator (2.0.1): Downloading (100%)
      - Installing sebastian/global-state (1.1.1): Downloading (100%)
      - Installing sebastian/environment (2.0.0): Downloading (100%)
      - Installing phpunit/php-text-template (1.2.1): Downloading (100%)
      - Installing phpunit/phpunit-mock-objects (3.4.4): Downloading (100%)
      - Installing phpunit/php-timer (1.0.9): Downloading (100%)
      - Installing phpunit/php-file-iterator (1.4.5): Downloading (100%)
      - Installing sebastian/code-unit-reverse-lookup (1.0.1): Downloading (100%)
      - Installing phpunit/php-token-stream (1.4.12): Downloading (100%)
      - Installing phpunit/php-code-coverage (4.0.8): Downloading (100%)
      - Installing webmozart/assert (1.3.0): Downloading (100%)
      - Installing phpdocumentor/reflection-common (1.0.1): Downloading (100%)
      - Installing phpdocumentor/type-resolver (0.4.0): Downloading (100%)
      - Installing phpdocumentor/reflection-docblock (3.3.2): Downloading (100%)
      - Installing phpspec/prophecy (1.7.4): Downloading (100%)
      - Installing myclabs/deep-copy (1.7.0): Downloading (100%)
      - Installing phpunit/phpunit (5.7.27): Downloading (100%)
      - Installing facebook/webdriver (1.5.0): Downloading (100%)
      - Installing codeception/stub (1.0.1): Downloading (100%)
      - Installing behat/gherkin (v4.4.5): Downloading (100%)
      - Installing codeception/codeception (2.3.8): Downloading (100%)
      - Installing symfony/polyfill-php72 (v1.7.0): Downloading (100%)
      - Installing gecko-packages/gecko-php-unit (v2.2.1): Downloading (100%)
      - Installing composer/semver (1.4.2): Downloading (100%)
      - Installing friendsofphp/php-cs-fixer (v2.2.16): Downloading (100%)
      - Installing liip/functional-test-bundle (1.9.3): Downloading (100%)
      - Installing phpunit/dbunit (2.0.3): Downloading (100%)
      - Installing phpunit/phpunit-selenium (3.0.3): Downloading (100%)
      - Installing twig/twig (v1.35.0): Downloading (100%)
      - Installing sensio/generator-bundle (v3.1.7): Downloading (100%)
      - Installing symfony/var-dumper (v3.4.4): Downloading (100%)
      - Installing symfony/twig-bridge (v3.0.9): Downloading (100%)
      - Installing symfony/web-profiler-bundle (v2.8.34): Downloading (100%)
      - Installing symfony/twig-bundle (v2.8.34): Downloading (100%)
      - Installing webfactory/exceptions-bundle (4.3.0): Downloading (100%)
    aws/aws-sdk-php suggests installing aws/aws-php-sns-message-validator (To validate incoming SNS notifications)
    symfony/doctrine-bridge suggests installing symfony/property-info
    symfony/security suggests installing symfony/ldap (For using the LDAP user and authentication providers)
    paragonie/random_compat suggests installing ext-libsodium (Provides a modern crypto API that can beused to generate random bytes.)
    symfony/dependency-injection suggests installing symfony/proxy-manager-bridge (Generate service proxies to lazy load them)
    symfony/framework-bundle suggests installing symfony/property-info (For using the property_info service)
    symfony/framework-bundle suggests installing symfony/serializer (For using the serializer service)
    doctrine/data-fixtures suggests installing doctrine/mongodb-odm (For loading MongoDB ODM fixtures)
    doctrine/data-fixtures suggests installing doctrine/phpcr-odm (For loading PHPCR ODM fixtures)
    friendsofsymfony/oauth-server-bundle suggests installing doctrine/mongodb-odm-bundle (*)
    friendsofsymfony/oauth-server-bundle suggests installing propel/propel-bundle (If you want to use Propel with Symfony2, then you will have to install the PropelBundle)
    friendsofsymfony/oauth-server-bundle suggests installing willdurand/propel-typehintable-behavior (The Typehintable behavior is useful to add type hints on generated methods, to be compliant with interfaces)
    friendsofsymfony/rest-bundle suggests installing symfony/serializer (Add support for basic serialization capabilities and xml decoding, requires ~2.3)
    maxmind-db/reader suggests installing ext-gmp (bcmath or gmp is required for decoding larger integers with the pure PHP decoder)
    maxmind-db/reader suggests installing ext-maxminddb (A C-based database decoder that provides significantly faster lookups)
    jms/serializer-bundle suggests installing jms/di-extra-bundle (Required to get lazy loading (de)serialization visitors, ~1.3)
    joomla/filter suggests installing joomla/language (Required only if you want to use <code>OutputFilter::stringURLSafe</code>.)
    knplabs/gaufrette suggests installing amazonwebservices/aws-sdk-for-php (to use the legacy Amazon S3 adapters)
    knplabs/gaufrette suggests installing dropbox-php/dropbox-php (to use the Dropbox adapter)
    knplabs/gaufrette suggests installing ext-apc (to use the APC adapter)
    knplabs/gaufrette suggests installing ext-mongo (*)
    knplabs/gaufrette suggests installing google/apiclient (to use GoogleCloudStorage adapter)
    knplabs/gaufrette suggests installing herzult/php-ssh (to use SFtp adapter)
    knplabs/gaufrette suggests installing knplabs/knp-gaufrette-bundle (to use with Symfony2)
    knplabs/gaufrette suggests installing microsoft/windowsazure (to use Microsoft Azure Blob Storage adapter)
    knplabs/gaufrette suggests installing phpseclib/phpseclib (to use PhpseclibSftp adapter)
    lightsaml/symfony-bridge suggests installing lightsaml/lightsamp-idp (If you will be using IDP LightSAML services)
    misd/phone-number-bundle suggests installing symfony/serializer (Serialize/deserialize phone numbers using Symfony library)
    sensio/framework-extra-bundle suggests installing symfony/psr-http-message-bridge (To use the PSR-7converters)
    noxlogic/ratelimit-bundle suggests installing leaseweb/memcache-bundle (Use Memcache as a storage engine.)
    noxlogic/ratelimit-bundle suggests installing snc/redis-bundle (Use Redis as a storage engine.)
    oneup/uploader-bundle suggests installing knplabs/knp-gaufrette-bundle (0.1.*)
    oneup/uploader-bundle suggests installing oneup/flysystem-bundle (^1.2)
    oneup/uploader-bundle suggests installing twistor/flysystem-stream-wrapper (^1.0 (Required when using Flysystem))
    ramsey/uuid suggests installing ext-libsodium (Provides the PECL libsodium extension for use with the SodiumRandomGenerator)
    ramsey/uuid suggests installing ext-uuid (Provides the PECL UUID extension for use with the PeclUuidTimeGenerator and PeclUuidRandomGenerator)
    ramsey/uuid suggests installing ircmaxell/random-lib (Provides RandomLib for use with the RandomLibAdapter)
    ramsey/uuid suggests installing moontoast/math (Provides support for converting UUID to 128-bit integer (in string form).)
    ramsey/uuid suggests installing ramsey/uuid-console (A console application for generating UUIDs with ramsey/uuid)
    ramsey/uuid suggests installing ramsey/uuid-doctrine (Allows the use of Ramsey\Uuid\Uuid as Doctrine field type.)
    sonata-project/exporter suggests installing propel/propel1 (^1.6)
    php-http/message suggests installing slim/slim (Used with Slim Framework PSR-7 implementation)
    php-http/message suggests installing zendframework/zend-diactoros (Used with Diactoros Factories)
    php-http/discovery suggests installing puli/composer-plugin (Sets up Puli which is recommended for Discovery to work. Check https://docs.php-http.org/en/latest/discovery.html for more details.)
    monolog/monolog suggests installing doctrine/couchdb (Allow sending log messages to a CouchDB server)
    monolog/monolog suggests installing ext-amqp (Allow sending log messages to an AMQP server (1.0+ required))
    monolog/monolog suggests installing ext-mongo (Allow sending log messages to a MongoDB server)
    monolog/monolog suggests installing graylog2/gelf-php (Allow sending log messages to a GrayLog2 server)
    monolog/monolog suggests installing mongodb/mongodb (Allow sending log messages to a MongoDB servervia PHP Driver)
    monolog/monolog suggests installing php-console/php-console (Allow sending log messages to Google Chrome)
    monolog/monolog suggests installing rollbar/rollbar (Allow sending log messages to Rollbar)
    monolog/monolog suggests installing ruflin/elastica (Allow sending log messages to an Elastic Search server)
    monolog/monolog suggests installing sentry/sentry (Allow sending log messages to a Sentry server)
    symfony/validator suggests installing egulias/email-validator (Strict (RFC compliant) email validation)
    willdurand/oauth-server-bundle suggests installing willdurand/propel-typehintable-behavior (Needed when using the propel implementation)
    joomla/http suggests installing joomla/registry (Registry can be used as an alternative to using anarray for the package options.)
    sebastian/global-state suggests installing ext-uopz (*)
    phpunit/php-code-coverage suggests installing ext-xdebug (^2.5.1)
    phpunit/phpunit suggests installing ext-xdebug (*)
    phpunit/phpunit suggests installing phpunit/php-invoker (~1.1)
    codeception/codeception suggests installing codeception/phpbuiltinserver (Start and stop PHP built-in web server for your tests)
    codeception/codeception suggests installing codeception/specify (BDD-style code blocks)
    codeception/codeception suggests installing codeception/verify (BDD-style assertions)
    codeception/codeception suggests installing flow/jsonpath (For using JSONPath in REST module)
    codeception/codeception suggests installing league/factory-muffin (For DataFactory module)
    codeception/codeception suggests installing league/factory-muffin-faker (For Faker support in DataFactory module)
    codeception/codeception suggests installing phpseclib/phpseclib (for SFTP option in FTP Module)
    codeception/codeception suggests installing stecman/symfony-console-completion (For BASH autocompletion)
    codeception/codeception suggests installing symfony/phpunit-bridge (For phpunit-bridge support)
    liip/functional-test-bundle suggests installing brianium/paratest (Required when using paratest to parallelize tests)
    liip/functional-test-bundle suggests installing hautelook/alice-bundle (Required when using loadFixtureFiles functionality with custom providers)
    liip/functional-test-bundle suggests installing nelmio/alice (Required when using loadFixtureFiles functionality)
    symfony/var-dumper suggests installing ext-symfony_debug
    Package phpoffice/phpexcel is abandoned, you should avoid using it. Use phpoffice/phpspreadsheet instead.
    Package guzzle/guzzle is abandoned, you should avoid using it. Use guzzlehttp/guzzle instead.
    Generating autoload files
    > Sensio\Bundle\DistributionBundle\Composer\ScriptHandler::buildBootstrap
    > Sensio\Bundle\DistributionBundle\Composer\ScriptHandler::clearCache
    
     // Clearing the cache for the prod environment with debug false
    
     [OK] Cache for the "prod" environment (debug=false) was successfully cleared.
    
    > php -r "if(file_exists('./.git')&&file_exists('./build/hooks/pre-commit'.(PHP_OS=='WINNT'?'.win':''))){copy('./build/hooks/pre-commit'.(PHP_OS=='WINNT'?'.win':''),'./.git/hooks/pre-commit');}"
    > php -r "if(file_exists('./.git/hooks/pre-commit')&&(PHP_OS!='WINNT')){chmod('./.git/hooks/pre-commit',0755);}"
    [root@iZ2ze9uvvifcdmfztcmwrpZ yingxiao.feibisi.com]#
    Btalloybtalloy
    会员
    文章数量:64

    在hotel模板下新建页面,找不到这个Morden shop页面。。。。如何才能导入?

    https://avada.theme-fusion.com/modern-shop/product/summertime-set/

    或者请教下,1.以下图片所显示图片灯箱如何制作,2.带选项卡的文字说明如何制作。。。

    诗语诗语
    管理员
    @feibisi
    文章数量:5563
    此回复已被标记为私有,🔒 仅楼主及管理员可见。
正在查看 4 结果:1-4 (共 4 个结果)